Dell géped van? Akkor frissítened kell mielőbb!

Olykor előfordul, hogy komoly biztonsági hiba keletkezik az új számítógépek előtelepített szoftvereiben és ez most a Dell esetében is így alakult. A driverek frissítésére is használható SupportAssist alkalmazásban biztonsági kutatók adatlopásra, valamint távoli kódfuttatás elérésére alkalmas sebezhetőségeket találtak.

A Dell már javította is a hibát, az érintettek töltsék le a SupportAssist 3.2.0.90-es verzióját.
Számomra ezzel is bebizonyosodott, hogy a gyártók által előtelepített, elvileg az életünk könnyebbé tételét célzó, de a gyakorlatban inkább csak felesleges és hasznavehetetlen alkalmazások nagy része tényleg teljesen felesleges, ráadásul még biztonsági kockázatot is jelenthetnek.

Vélemény, hozzászólás?

Az email címet nem tesszük közzé. A kötelező mezőket * karakterrel jelöltük