Minden iOS alkalmazásnak támogatnia kell az iPhone X-et és az iOS 11-et

Fotó: Cult of Mac

Az Apple tegnapi bejelentése szerint július 18-tól minden iOS-os alkalmazás frissítésének támogatnia kell az iPhone X-et és az iOS 11-et.

Már év elején is szó volt arról, hogy az App Store-ba küldött új alkalmazások mindegyikének iOS 11 SDK-val kell készülnie, valamint az Apple már akkor is kérte a fejlesztőktől az iPhone X támogatást.

“Az iOS 11 innovatív funkciókat hozott és az újratervezett App Store több millió új felhasználót szerzett világszerte. Az alkalmazások intelligensebb, egységesebb és még inkább magukkal ragadó élményeket nyújtanak a Core ML, az ARKit, az új kamera API-k, az új SiriKit domainek, az Apple Music integráció, az iPaden húzással történő áthelyezés és egyebek kihasználásával. 2018 júliusától kezdődően minden App Store-ba továbbított iOS alkalmazásfrissítésnek iOS 11 SDK használatával kell készülnie és támogatnia kell az iPhone X Super Retina kijelzőjét.”


Vélemény, hozzászólás?

Az email címet nem tesszük közzé. A kötelező mezőket * karakterrel jelöltük